Emergency Maintenance on itBit Exchange

Incident Report for Paxos

Resolved

All services remain fully operational and maintenance is complete.
Posted Mar 11, 2023 - 13:28 UTC

Monitoring

Service has been restored and we are monitoring.
Posted Mar 11, 2023 - 12:57 UTC

Identified

We are taking down the itBit Exchange for emergency maintenance and will provide an ETA for returning service once available.
Posted Mar 11, 2023 - 12:24 UTC
This incident affected: FIX (FIX Trading), account.paxos.com UI (Trading), Websockets (Market Data, Market Execution Data), Paxos v1 API (Crypto Transfers), and Archive (itBit REST API - Market Data, itBit REST API - Trading).