Paxos Sandbox - Crypto Transfers Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 22:24 UTC

Investigating

We are currently experiencing an outage affecting the Transfers endpoints in the Paxos Sandbox environment. As a result, Crypto Deposits and Crypto Withdrawals may be delayed. Our team is actively investigating the issue and working to restore full functionality as quickly as possible.

We will provide further updates as more information becomes available.
Posted Mar 17, 2026 - 21:42 UTC
This incident affected: Paxos Sandbox.