itBit Exchange is Currently Unavailable
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted May 22, 2023 - 18:00 EDT
Update
We are continuing to monitor system status and have detected no further issues.

To clarify the impact of this incident:
- itBit Exchange was unavailable from 15:53 - 16:13 Eastern Time. Orders were accepted but not matching from 16:20 - 16:40.
- Some users experienced authentication errors from 15:52 - 16:13.
- Deposits and withdrawals were accepted, but there was a delay in processing from 16:14 - 16:39.

Access to all services was restored by 16:45 EST
Posted May 22, 2023 - 17:11 EDT
Monitoring
We have restored access to trading and are actively monitoring system status.
Posted May 22, 2023 - 16:17 EDT
Identified
We are currently experiencing an issue preventing order entry via FIX and the Paxos V2 API. v2 Market Data APIs and WebSockets are impacted as well. Engineering is working on resolution of the root cause at the moment. We will send a status update in the next 30 minutes or earlier.
Posted May 22, 2023 - 16:11 EDT
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Crypto Transfers), FIX (FIX Trading), Account.paxos.com UI (Trading, USD Transfers, Crypto Transfers), and Websockets (Market Data, Market Execution Data).