Paxos - Errors on Quotes & Quotes Executions

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Jul 26, 2026 - 00:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2026 - 00:08 UTC

Investigating

We are experiencing increased errors on Quotes and Quotes Execution endpoints and are investigating the issue.
Posted Jul 26, 2026 - 00:04 UTC
This incident affected: Paxos v2 API (Quotes and Quote Executions).