Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

The issue has been resolved.
Posted May 06, 2024 - 20:52 UTC

Monitoring

The issue with Transfers on Solana blockchain has been mitigated.
Posted May 06, 2024 - 20:46 UTC

Investigating

At this time, we are experiencing an outage on the Transfers endpoints. As such, Crypto Transfers on Solana blockchain are impacted and customers may experience delays in processing.
Posted May 06, 2024 - 20:35 UTC
This incident affected: Paxos v1 API (Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).